Tuesday, December 8, 2009

firefox 3.6 and java...

I lost 2 days trying to get new firefox 3.6b4 to use java 1.6 only to find out they changed the way plugins are handeled and that I need a new plugin!

new setting is:

user@server~/firefox36/plugins$ ls -la
lrwxrwxrwx 1 user users 58 2009-12-07 19:47 libnpjp2.so -> /home/user/ibm-java-i386-60.sr6/jre/lib/i386/libnpjp2.so


yours should probably point to something like:

/usr/java/latest/lib/i386/libnpjp2.so
for SUN java or
/opt/ibm-java-i386-60/jre/lib/i386/libnpjp2.so
for IBM java

Lets hope google will index this soon so others don't have to dig too deep...

1 comment:

  1. Updated firefox ... got the java problem ... search google ... got your solution ... it WORKS! (5 minutes total time spent on the problem)
    THANKS !!

    ReplyDelete